Уважаемые пользователи!

22.06.2018 c 22:00 по 23:00 произойдет смена  сертификата сервера lk.budget.gov.ru.

В связи со сменой сертификата сервера lk.budget.gov.ru необходимо внести изменения в конфигурацию Континент TLS клиента, установленного на Вашем АРМ, а именно сменить сертификат сервера.

С инструкцией по установке сертификата сервера для Континент TLS Клиента версии  1.0.920.0 можно ознакомиться по этой ссылке. (Аналог инструкции с сайта roskazna.ru можно скачать по этой ссылке.)

С инструкцией по установке сертификата сервера для Континент TLS Клиента версии  1.2.1068.0 можно ознакомиться по этой ссылке.

Скачать сертификат сервера lk.budget.gov.ru.cer можно по этой ссылке.

Основано на объявлении с сайта elearning.otr.ru и данных с сайта roskazna.ru.


Извините, но у вас недостаточно прав для комментирования

Комментарии   

0 # Wmffre 27.06.2018 02:25
На Континент TLS Клиент версии 1.2.1068.0 установить сертификат сервера не удастся, так как не получится установить связанные с ним корневые сертификаты в настройках Континент TLS Клиент. Получится только на старой версии 1.0.920.0 или 1.2.1073.0.

two_oceans:sedkazna.ru/.../
Цитата:
Из руководства к совсем другой ФГИС: Цитата:
7.14 Ответ:
Установите сборку ПО «Континент TLS VPN», доступную по ссылке ftp.securitycode.ru\VENDOR-SUP PORT\5.TLS\1.2.1073.0.rar (загрузите дистрибутив либо с
АРМ, где не установлено ПО «Континент TLS VPN», либо остановите службу «ContinentTLS»,
скачайте архив и снова запустите службу).
Для этого сначала удалите текущую версию через «Программы и компоненты»,
перезагрузите АРМ. Установите скачанную сборку, перезагрузите АРМ. Проверьте, что все
выполненные ранее настройки сохранились. В противном случае, повторно настройте
соединение по инструкции. Также в настройках соединения появится новое поле «Авторизация
сервера по сертификату издателя». Установите «флажок» в данном поле.
+2 # Wmffre 25.06.2018 15:47
Примечание: Если после установки сертификата сервера при входе в Электронный бюджет lk.budget.gov.r u/udu-webcenter выдаётся ошибка 403 "Доступ запрещен, Не найден корневой сертификат", то необходимо установить два сертификата по ссылке: roskazna.ru/gis/udostoveryayushhij-centr/kornevye-sertifikaty/
"Сертификат Головного удостоверяющего центра" --> в "Доверенные корневые центры сертификации"
"Сертификат Удостоверяющего центра Федерального казначейства" --> в "Промежуточные центры сертификации".

Новое на форуме

    • hatabych аватар
    • Континент-АП
    • Возвращаясь к теме расшаривания КАП имеется Win 10 Prof КриптоПро CSP 4.0.9944 КАП 3.7.7.651 -...
    • 26 март 2019 21:33
    • Shnuras@rambler.ru аватар
    • Удаление Контитент TLS 1
    • А почему в реестре параметр ProxyEnable = 1?[/quote]Сброс параметров IE не помогает?[/quote] К сожалению...
    • 26 март 2019 20:37
    • Shnuras@rambler.ru аватар
    • Удаление Контитент TLS 1
    • А почему в реестре параметр ProxyEnable = 1?[/quote] Это уже эксперименты, ставил и 0 и 1
    • 26 март 2019 17:55

Новые комментарии

  • jurganov 26.03.2019 03:12
    наконец то техподдержка казначейства перестала присылать никчемные ответы, то "делайте всё по инструкции" ...

    Подробнее...

     
  • root 25.03.2019 09:00
    Такая же проблема, видимо придется идти в ОФК и получать у них.

    Подробнее...

     
  • root 25.03.2019 08:57
    Мы носим в наш отдел УФК, отправили запрос на изготовление в ФЗС и тут же ножками в УФК с согласием на ...

    Подробнее...

     
  • root 25.03.2019 08:17
    Сегодня не могу войти в личный кабинет УЦ под сертификатами старого ГОСТа, у которых пришла информация ...

    Подробнее...

     
  • Wmffre 21.03.2019 20:31
    Для eToken Pro (Java) и Jinn-Client 1.0.3050.0 необходимо, кроме драйверов eToken PKI, устанавливать ...

    Подробнее...

     
  • stepalvl 21.03.2019 13:52
    Прошу помощи. Не удается удалить КАП 3.7.7.651. Выходит ошибка: Сигнатура проблемы: Имя события ...

    Подробнее...

     
  • Gvinpin 21.03.2019 12:35
    Да, и именно с дистрибутива Jinn 1.0.3050.

    Подробнее...