× Единая информационная система в сфере закупок
zakupki.gov.ru

Браузеры на ЕИС после перехода с Ланитовского компонента на плагин КриптоПро

19 окт 2018 04:25 - 19 окт 2018 05:18 #9036 от IgorF
Здравствуйте! Установил Спутник, в принципе его работа устраивает. Но в подсистеме ЭБ "Переход к компонентам ведения сводного реестра, общероссийских и федеральных перечней услуг и работ" в ЛК через Спутник заходит без проблем но вот при подписании нет даже выбора сертификатов, в IE при подписании все работает. Кто нибудь с такой проблемой встречался?

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

19 окт 2018 06:45 #9037 от Alexer81

IgorF пишет: Здравствуйте! Установил Спутник, в принципе его работа устраивает. Но в подсистеме ЭБ "Переход к компонентам ведения сводного реестра, общероссийских и федеральных перечней услуг и работ" в ЛК через Спутник заходит без проблем но вот при подписании нет даже выбора сертификатов, в IE при подписании все работает. Кто нибудь с такой проблемой встречался?

jinn расширение установлено?

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

19 окт 2018 10:20 #9049 от IgorF
Да установлено.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

19 окт 2018 10:31 - 19 окт 2018 10:50 #9050 от Wmffre
Из папки prerequisites дистрибутива ПАК Jinn-Client 1.0.3050.0 должно быть установлено:
  1. vcredist_x86.exe/vcredist_x64.exe в зависиомсти от типа ОС x86 или x64;
  2. vcredist10_x86.exe/vcredist10_x64.exe в зависиомсти от типа ОС x86 или x64;
  3. JinnSignExtensionSetup.msi
  4. если у Вас eToken - PKIClient_x32_5.1_SP1.msi/PKIClient_x64_5.1_SP1.msi в зависиомсти от типа ОС x86 или x64;
  5. если у Вас eToken - JaCartaUnifiedClient_2.9.0.1531_win-x86_ru-Ru.msi/JaCartaUnifiedClient_2.9.0.1531_win-x64_ru-Ru.msi в зависиомсти от типа ОС x86 или x64;
  6. если у Вас ruToken - rtDrivers.x86.v.2.89.00.0491.exe/rtDrivers.x64.v.2.89.00.0491.exe в зависиомсти от типа ОС x86 или x64.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.