СУФД + Windows 10

14 янв 2019 11:09 - 21 янв 2019 10:07 #9869 от EnterNity
Здравствуйте, подскажите пожалуйста, какая сейчас актуальная сборка (версии продуктов) КриптоПро CSP 4.0 + Континент 3.7 на Windows 10x64 v1809?
И что на счет совместимости с ГОСТ2012?

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

23 янв 2019 06:07 #9962 от n1ckn@me
Использую Континент-АП_3.7.7.651 + КриптоПро CSP 4.0.9963 R4

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

06 фев 2019 06:34 #10193 от otsz
Здравствуйте, сегодня вылетела ошибка при подключении Континент АП: "Ошибка доступа к сервису управления АП" В чем может быть проблема? Вчера все работало. Win10, обновления отключены. Континент АП v3.7.7.651, КриптоПро4_0_R4
Вложения:

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

06 фев 2019 07:50 #10195 от Gvinpin

otsz пишет: Здравствуйте, сегодня вылетела ошибка при подключении Континент АП: "Ошибка доступа к сервису управления АП" В чем может быть проблема? Вчера все работало. Win10, обновления отключены. Континент АП v3.7.7.651, КриптоПро4_0_R4

Доступ может блокировать антивирус.

___________________________
Нас невозможно сбить с пути - нам пофигу, куда идти ©

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

06 фев 2019 08:02 #10196 от otsz
Все решилось просто перезагрузкой компьютера)

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

18 фев 2019 11:29 #10700 от VVV
Здравствуйте, получил новую ЭЦП ГОСТ 2012, установил плагин для подписания в СУФД по новому ГОСТу-2012 и корневые сертификаты ГОСТ 2012,
При подписании в СУФД вылетает ошибка " Ошибка создания подписи: Ошибка формирования запроса в КриптоПро Browser plug-in.".
Win 10 x64
Крипто Про 4.0.9963
Подскажите как исправить ошибку.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

18 фев 2019 11:37 #10701 от Alex67

VVV пишет: Здравствуйте, получил новую ЭЦП ГОСТ 2012, установил плагин для подписания в СУФД по новому ГОСТу-2012 и корневые сертификаты ГОСТ 2012,
При подписании в СУФД вылетает ошибка " Ошибка создания подписи: Ошибка формирования запроса в КриптоПро Browser plug-in.".

Не оно?

Кто получил сертификаты СУФД по ГОСТ 2012 и имеет проблемы
"сертификат содержит не действительную подпись или поврежден", на корневом и промежуточном стоят кресты.
удаляем:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Cryptography\OID\EncodingType 1\CryptDllImportPublicKeyInfoEx\1.2.643.7.1.1.1.1
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Cryptography\OID\EncodingType 1\CryptDllImportPublicKeyInfoEx\1.2.643.7.1.1.1.1

Спасибо сказали: ranger

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

18 фев 2019 12:48 #10706 от VVV
Все заработало. Спасибо за помощь.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

19 фев 2019 03:44 - 19 фев 2019 04:02 #10713 от AlexKusa
Приветствую!
Windows 10 - 64.
Получил подпись для СУФД по ГОСТ-2012.
Утилита СУФД на Firefox 45.3.0
КриптоПро 4.0.9963
Пишет:
Внимание! Отсутствует КриптоПро ЭЦП Browser plug-in/Крипто Про CSP 4.0. Использование сертификатов, выпущенных по ГОСТ 2012 невозможно. Обновите программное обеспечение.
Отсюда
www.cryptopro.ru/products/cades/plugin
устанавливал плагин версии 2.0, cadesplugin.exe.
И ставил расширение для версии 52 и выше.
Все равно пишет что плагин отсутствует.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

20 фев 2019 00:05 #10754 от ranger
Ставьте версию 52 ESR и проблем не будет

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

20 фев 2019 03:16 #10755 от AlexKusa
Версия 45 обновляется сразу на версию 65.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

20 фев 2019 03:36 #10756 от Gvinpin

AlexKusa пишет: Версия 45 обновляется сразу на версию 65.

Можно скачать дистрибутив любой версии и установить с нуля.

___________________________
Нас невозможно сбить с пути - нам пофигу, куда идти ©

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

20 фев 2019 04:15 #10757 от AlexKusa
Скачал портабельный Firefox ESR 52.9.0 32bit, скопировал в отдельную папку, запускаю.
Запускается установленная обычная 64 битная версия 65.0.1.
Непонятно как запустить портабельную ESR 59 при установленной 65.
А когда ставишь именно УФКашную версию, она ведь запускается сама по себе, правда там тока версия 45.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

20 фев 2019 05:33 #10758 от AlexKusa
Создал отдельный профиль на портабельную версию ESR 52, установил плагин для версии 52 ьи выше который, все теперь подписывает.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

21 фев 2019 05:47 #10808 от 411
Мозилла уже не торт. СУФД отлично работает в хорме, хром в любой версии держит кадес плагин. Подписывается все отлично.
Спасибо сказали: sedkazna

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.