• 20.02.2020 07:34
    Нет ответа, какие именно сертификаты используют работники. Для госзакупок и СУФД ...

    Подробнее...

 
 
 
× Функционирование и эксплуатация Государственной интегрированной информационной системы управления общественными финансами "Электронный бюджет" (ГИИС ЭБ).

Не добавляются соединения Континент TLS-клиента

10 окт 2019 07:50 #13928 от Jonin
Проводил полную переустановку набора ПО для нормальной работы с новыми ключами по ГОСТ 2012.
Удалил предыдущие клиенты, криптопро и пр.
Прошелся клинерами cspclean cspcleaner
Установил Криптопро 4.0 9963
Jinn 1.0.3050
Континент TLS Клиент 2.0

Пробую добавить соединение, при нажатии кнопки Сохранить ничего не происходит. Соединение не добавляется.

Подскажите пожалуйста как можно решить проблему ?

PS: На форуме искал, не смог найти.
Вложения:

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

10 окт 2019 08:55 #13931 от Gvinpin

Jonin пишет: Континент TLS Клиент 2.0
Пробую добавить соединение, при нажатии кнопки Сохранить ничего не происходит. Соединение не добавляется.

А процесс TlsClient случайно не загружает память? Если да, то через какое-то время отвиснет и соединение добавится.

______________________________
Пора выбрасывать елку.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

10 окт 2019 18:10 - 10 окт 2019 18:11 #13934 от Wmffre

Jonin пишет: Пробую добавить соединение, при нажатии кнопки Сохранить ничего не происходит. Соединение не добавляется.

Подскажите пожалуйста как можно решить проблему ?

Обойти проблему можно, поместив файл UserConfig.json из приложенного архива в папку C:\Users\<имя пользователя>\AppData\Roaming\ContinentTLSClient\ . Ресурс lk2012.budget.gov.ru записан в этом файле.
Вложения:

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

11 окт 2019 00:26 #13935 от Jonin
Спасибо за подсказку и файл, сегодня протестирую и отпишусь.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

11 окт 2019 02:41 - 11 окт 2019 03:16 #13936 от Jonin
Не помогло. Забыл уточнить, такой-же комплект уже давно стоит на WIN10 там все работает,
сейчас провожу установку на Win7 x64.
На 10-ке когда что-то настраиваешь на пару секунд появляется окошко с "лоадером" - крутящимся. На 7-ке ничего подобного не выскакивает.
Процесс память/проц сильно не грузит, ждал долго.
По пути C:\Users\<имя пользователя>\AppData\Roaming\ContinentTLSClient\ файл заменял, без толку, запись о ресурсе не появляется. Права на папку и файлы поставил на всякий случай запись всем.
Скопировал с рабочей программы на 10-ке UserConfig.json, заменил. НЕ РАБОАТЕТ!? Не видит конфиг.
Может на 7-ке надо в другую какую-то папку конфиг кидать и давать доступ ?

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

11 окт 2019 03:57 #13937 от Gvinpin

Jonin пишет: Может на 7-ке надо в другую какую-то папку конфиг кидать и давать доступ ?

На 7-ке та же папка.

______________________________
Пора выбрасывать елку.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

15 окт 2019 03:51 - 16 окт 2019 01:43 #13963 от Jonin
Есть еще какие-то советы что можно попробовать сделать?

Проблема не решается. Видимо все как всегда все очень плохо со сращиванием кадавра и придется все сносить и ставить с нуля.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

17 окт 2019 03:25 #13993 от Jonin
Поднимаю тему, т.к. проблема не решена.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

17 окт 2019 04:25 - 17 окт 2019 04:25 #13995 от Gvinpin

Jonin пишет: Поднимаю тему, т.к. проблема не решена.

.
Попробуйте после удаления КонтинентTLS удалить папки Continent TLS Client (ContinentTLSClient) в
c:\Program Files\Security Code\ и
с:\Users\<имя пользователя>\AppData\Roaming\.

______________________________
Пора выбрасывать елку.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

17 окт 2019 11:08 - 17 окт 2019 12:59 #14003 от Alex_04

Gvinpin пишет: Попробуйте после удаления КонтинентTLS удалить папки Continent TLS Client (ContinentTLSClient)

TLS и КАП - одного поля ягодки, еще те причем: 2 дня уже бьюсь на АРМ Интернет с корректной переустановкой КАП, ибо стоял без SC CSP, который всё же нужен, как выяснилось позже. Если не грубо выражаясь, а мягко говоря, то могу сказать только "СПАСИБО" КБ за всё его ПО с большой буквы "Г"! :sick:
Так вот к чему это я: даже после чистки остатков от их СКЗИ их же dos-утилитой (конечно же после перезагрузок) в Program Files\Security Code\... остаются exe-файлы от "неубиваемых" процессов и служб, успешно работающих после чисток. Пока вручную их не найдешь и не остановишь - хрен удалишь те файлы. Так что будьте готовы к такой мелочи.


Деньги портят людей, но у нас народ хороший в основном.
Спасибо сказали: sedkazna

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

21 окт 2019 07:15 #14039 от ranger

Alex_04 пишет: dos-утилитой


что путаете

у них нет DOS-утилиты такой

просто консольное приложение

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

28 окт 2019 07:35 #14141 от Jonin

Gvinpin пишет:

Jonin пишет: Поднимаю тему, т.к. проблема не решена.

.
Попробуйте после удаления КонтинентTLS удалить папки Continent TLS Client (ContinentTLSClient) в
c:\Program Files\Security Code\ и
с:\Users\<имя пользователя>\AppData\Roaming\.


Не помогло. Все так-же не добавляется

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

28 окт 2019 07:36 #14142 от Jonin

Alex_04 пишет:

Gvinpin пишет: Попробуйте после удаления КонтинентTLS удалить папки Continent TLS Client (ContinentTLSClient)

TLS и КАП - одного поля ягодки, еще те причем: 2 дня уже бьюсь на АРМ Интернет с корректной переустановкой КАП, ибо стоял без SC CSP, который всё же нужен, как выяснилось позже. Если не грубо выражаясь, а мягко говоря, то могу сказать только "СПАСИБО" КБ за всё его ПО с большой буквы "Г"! :sick:
Так вот к чему это я: даже после чистки остатков от их СКЗИ их же dos-утилитой (конечно же после перезагрузок) в Program Files\Security Code\... остаются exe-файлы от "неубиваемых" процессов и служб, успешно работающих после чисток. Пока вручную их не найдешь и не остановишь - хрен удалишь те файлы. Так что будьте готовы к такой мелочи.


Тоже не помогает, все вычищал, из реестра руками в том числе. Разве что CCleaner не использовал пока.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

28 окт 2019 12:50 - 28 окт 2019 12:57 #14148 от FarWinter
Получается, если даже вручную подсовываете файл с настройками, то Континент TLS всё равно не может его прочитать.

Проверьте такой вариант установки:
У вас Windows7x64 Sp1 ?
Если Включен контроль учётных записей, то отключите
Создайте локального пользователя с именем Admin с правами администратора, и из под него настройте (Если у вас домен, может доменная политика какая-нибудь мешает)
(возможно, у вас пользователь кириллицей заведён, и из-за этого глючит)

Удалите установленный Континент TLS 2.0
Удалите каталоги ContinentTLSClient
Перезагрузитесь
и запустите установку Континент TLS 2.0 файлом Континент TLS-клиент.exe правой кнопкой мыши Запуск от имени Администратора


Или сделайте полное удаление следов всех КриптоПРО и Кода Безопасности,
и после этого заново установите Jinn Client и Континент TLS 2.0
в теме
sedkazna.ru/forum.html?view=topic&catid=9&id=1011
"QuickEB - Порядок установки ЭБ.zip" 311.1 Mb
скачать по ссылке yadi.sk/d/-OoFDEBzJcpslA

Инструкция по удалению следов КриптоПро и Кода безопасности
в каталоге "QuickEB - Порядок установки ЭБ\0.2 Обновить КриптоПро 4.0 до 4.0.9944"
файл "!Порядок полного удаления КриптоПро и Кода Безопасности.zip"

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

30 окт 2019 01:27 - 30 окт 2019 01:33 #14171 от Jonin

FarWinter пишет: Получается, если даже вручную подсовываете файл с настройками, то Континент TLS всё равно не может его прочитать.

Проверьте такой вариант установки:
У вас Windows7x64 Sp1 ?
Если Включен контроль учётных записей, то отключите
Создайте локального пользователя с именем Admin с правами администратора, и из под него настройте (Если у вас домен, может доменная политика какая-нибудь мешает)
(возможно, у вас пользователь кириллицей заведён, и из-за этого глючит)

Удалите установленный Континент TLS 2.0
Удалите каталоги ContinentTLSClient
Перезагрузитесь
и запустите установку Континент TLS 2.0 файлом Континент TLS-клиент.exe правой кнопкой мыши Запуск от имени Администратора


Или сделайте полное удаление следов всех КриптоПРО и Кода Безопасности,
и после этого заново установите Jinn Client и Континент TLS 2.0
в теме
sedkazna.ru/forum.html?view=topic&catid=9&id=1011
"QuickEB - Порядок установки ЭБ.zip" 311.1 Mb
скачать по ссылке yadi.sk/d/-OoFDEBzJcpslA

Инструкция по удалению следов КриптоПро и Кода безопасности
в каталоге "QuickEB - Порядок установки ЭБ\0.2 Обновить КриптоПро 4.0 до 4.0.9944"
файл "!Порядок полного удаления КриптоПро и Кода Безопасности.zip"



Отвечаю по-порядку:

Да, вручную подсовывал файл с настройками который выкладывали в теме и тот который уже есть рабочий с другой машины но с Win10. Результат нулевой.

У вас Windows7x64 Sp1 ? - Да

Все делаю под локальным Админом и все запускаю правой кнопкой - от имени админа

Удалите установленный Континент TLS 2.0
Удалите каталоги ContinentTLSClient
Все удалял, проходился клинерами. Делал 3 подхода уже, в одном из них еще руками чистил реестр.


!Порядок полного удаления КриптоПро и Кода Безопасности.zip - все делал как там написано


"QuickEB - Порядок установки ЭБ.zip" - подобной сборкой и пользуюсь с вашего сайта "стена плача"


Два компа эти стоят на одном столе, подключены к одному роутеру (проводами!), везде локальные админы, политики безопасности юзеров специально понижены, чтобы хоть как-то это все убожество работало. Даже монитор ..... один на оба компа. На обоих ставлю по порядку абсолютно идентичный набор софта! Единственное различие Win10 х64 и Win7 х64.

Неужели все такое нежизнеспособное?

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.