• 05.12.2019 10:53
    Всё это странно мягко говоря. О запрете использования Гост-2001 уже давно банеры ...

    Подробнее...

 
 
 
× Функционирование и эксплуатация Государственной интегрированной информационной системы управления общественными финансами "Электронный бюджет" (ГИИС ЭБ).

Континент TLS-клиент и КриптоПро

03 дек 2019 03:59 #14468 от WhiteRun
Пытался настроить ЭБ на несколько машин под win 7. На всех, даже при условии работы одновременно с СУФД и ЭБ, все работает. Ну и как это обычно бывает, на последней появилась ошибка.
После установки Континент TLS-клиента, КриптоПро и перезагрузки машины TLS не запускается, говорит, что на ПК установлен другой криптопровайдер (т.е. КриптоПро). Если удалить КриптоПро - TLS запускается.
Если конвертировать закрытый ключ, чтобы его видел Код Безопасности, и попытаться его установить, то выдает ошибку (код 2).

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

03 дек 2019 04:22 #14470 от Gvinpin

WhiteRun пишет: После установки Континент TLS-клиента, КриптоПро и перезагрузки машины TLS не запускается, говорит, что на ПК установлен другой криптопровайдер (т.е. КриптоПро). Если удалить КриптоПро - TLS запускается.

Именно в такой последовательности?
В первую очередь нужно устанавливать КриптоПро.

______________________________
Истина ̶п̶р̶я̶ч̶е̶т̶с̶я̶ где-то рядом...

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

03 дек 2019 05:24 #14472 от WhiteRun
WhiteRun ответил в теме Континент TLS-клиент и КриптоПро

Gvinpin пишет:

WhiteRun пишет: После установки Континент TLS-клиента, КриптоПро и перезагрузки машины TLS не запускается, говорит, что на ПК установлен другой криптопровайдер (т.е. КриптоПро). Если удалить КриптоПро - TLS запускается.

Именно в такой последовательности?
В первую очередь нужно устанавливать КриптоПро.


Пробовал сначала КриптоПро потом TLS и наоборот, ошибка сохраняется.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

03 дек 2019 05:43 #14473 от Alex67

WhiteRun пишет: Пробовал сначала КриптоПро потом TLS и наоборот, ошибка сохраняется.

Ну так удалите CSP от КБ, который устанавливается вместе с TLS, он там не нужен.
Спасибо сказали: WhiteRun

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

03 дек 2019 10:54 #14477 от WhiteRun
WhiteRun ответил в теме Континент TLS-клиент и КриптоПро

Alex67 пишет:

WhiteRun пишет: Пробовал сначала КриптоПро потом TLS и наоборот, ошибка сохраняется.

Ну так удалите CSP от КБ, который устанавливается вместе с TLS, он там не нужен.


Спасибо, теперь работает.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.